Warning: Declaration of action_plugin_authad::register(Doku_Event_Handler &$controller) should be compatible with DokuWiki_Action_Plugin::register(Doku_Event_Handler $controller) in /kunden/259532_61381/doku/lib/plugins/authad/action.php on line 89

Warning: Cannot modify header information - headers already sent by (output started at /kunden/259532_61381/doku/lib/plugins/authad/action.php:89) in /kunden/259532_61381/doku/inc/auth.php on line 542

Warning: Cannot modify header information - headers already sent by (output started at /kunden/259532_61381/doku/lib/plugins/authad/action.php:89) in /kunden/259532_61381/doku/inc/actions.php on line 217
de:techreq - planet-tmx anleitung

Technische Voraussetzungen

planet-tmx ist eine Web 2.0 Anwendung, die einen modernen Browser und eine schnelle Internet-Verbindung voraussetzt (DSL o.ä.). In den Browser müssen Cookies erlaubt und Javascript aktiviert sein (beides ist in der Regel der Fall).

Für die Sprachausgabe und den Upload von Bildern wird der Adobe Flash Player benötigt. Wer allerdings diese Funktionen nicht benötigt, kommt auch ohne Flash aus.

Welchen Browser benötige ich?

Um die volle Funktionalität der Plattform nutzen zu können, benötigt man einen aktuellen Browser. Aufgrund der Vielzahl der verfügbaren Browser, Betriebssysteme und Versionen ist es für uns unmöglich, alle Browser umfassend zu testen. Um eigene Erfahrungen mitzuteilen bitte im System eine Nachricht an Ralf senden, damit wir diese Seite aktualisieren können.

Gute Erfahrungen haben wir mit folgenden Browsern gemacht:

  • Firefox 3.6 - relativ schnell
  • Apple Safari 5 - sehr schnell

Mit Einschränkungen nutzbar und recht langsam:

  • Internet Explorer 8 (Kompatibilitätsansicht ausgeschaltet!)

Nicht ideal sind:

  • Internet Explorer 7 oder älter
de/techreq.txt · Zuletzt geändert: 14.01.2011 17:39 von Christian